Re: [PATCH V2] fs: ubifs: Replace kmem_cache_alloc/memset with kmem_cache_zalloc

From: Richard Weinberger
Date: Thu May 26 2016 - 10:33:42 EST

Am 26.05.2016 um 16:28 schrieb Salah Triki:
> Code is more readable when using kmem_cache_zalloc instead of kmem_cache_alloc/memset.

I don't fully agree. You also have ignored my other comment on this patch.
Please note that the path you are patching is a hot path.