Re: GPU-DRM-TTM: Fine-tuning for several function implementations

From: SF Markus Elfring
Date: Fri Sep 23 2016 - 06:21:11 EST

> Additional to that I don't really see the point in renaming some of the jump labels,

I am suggesting changes for another collateral software evolution.

> if you call it "restart" or "lock_restart" doesn't make much difference.

Do other identifiers fit better to a specification from the document "CodingStyle"
like the following?

Choose label names which say what the goto does or why the goto exists.

Does this wording need any more adjustments?