Re: md/dm-crypt: Rename a jump label in crypt_message() ?

From: Dan Carpenter
Date: Fri Sep 30 2016 - 08:03:08 EST

On Fri, Sep 30, 2016 at 01:32:23PM +0200, SF Markus Elfring wrote:
> > I specifically did not say that "out:" or "error:" labels are bad names.
> Did you inform me once that you had also a special opinion about an identifier
> like "out"?

I don't like out labels, but that's my opinion. There is nothing in
CodingStyle which says you can't do it.

dan carpenter