Re: [PATCH] coding-style: fix mismatch of jump label name

From: Jonathan Corbet
Date: Mon Nov 07 2016 - 21:05:38 EST

On Thu, 3 Nov 2016 01:57:34 +0900
Masahiro Yamada <yamada.masahiro@xxxxxxxxxxxxx> wrote:

> Commit 865a1caa4b6b ("CodingStyle: Clarify and complete chapter 7")
> renamed the label "out_buffer" to "out_free_buffer", but missed to
> change this line.

Applied to the docs tree, thanks.