Re: [PATCH] sched/rt: Introduce prio_{higher,lower}() helper for comparing RT task prority
From: Ingo Molnar
Date: Mon Nov 12 2018 - 01:58:02 EST
* Peter Zijlstra <peterz@xxxxxxxxxxxxx> wrote:
> I think you only need the less thing, because:
>
> static inline bool prio_lower(int a, int b)
> {
> return a > b;
> }
I'd say that should be named rt_prio_lower(), even if it's local to
sched/rt.c, right?
Thanks,
Ingo