Makes sense, I will use this naming convention for the next spin.
For readability, it's probably better to adopt a standard naming convention
for structures, members and functions ? For example,
encrypted_phy_pages -> enc_phy_pages
struct vm_memcrypt { -> struct vm_mem_enc {
struct vm_memcrypt memcrypt -> struct vm_mem_enc mem_enc
vm_get_encrypted_phy_pages() -> vm_get_enc_phy_pages