Re: [PATCH v1] pnp: Documentation improvements
From: Uwe Kleine-König (The Capable Hub)
Date: Fri Jul 17 2026 - 06:19:10 EST
Hello,
On Tue, Jun 09, 2026 at 04:51:17PM +0200, Uwe Kleine-König (The Capable Hub) wrote:
> - Consistently use named initializers and simplify sentinel
> - Skip assignment to .driver_data if all are 0
> - Use consistent spacing to match Linux coding style
> - Fix prototype of probe function
> - s/pnp_id/pnp_device_id/
> - Drop non-existing .card_id_table
>
> Signed-off-by: Uwe Kleine-König (The Capable Hub) <u.kleine-koenig@xxxxxxxxxxxx>
Who is supposed to pick up this patch? Is this still in someone's queue
that I can expect to get some feedback for it? Silent application would
also be fine to me.
Having said that, the patch still applies fine to next-20260716.
Best regards
Uwe
Attachment:
signature.asc
Description: PGP signature