Re: [PATCH v1] pnp: Documentation improvements
From: Rafael J. Wysocki (Intel)
Date: Fri Jul 17 2026 - 06:24:09 EST
On Fri, Jul 17, 2026 at 12:16 PM Uwe Kleine-König (The Capable Hub)
<u.kleine-koenig@xxxxxxxxxxxx> wrote:
>
> Hello,
>
> On Tue, Jun 09, 2026 at 04:51:17PM +0200, Uwe Kleine-König (The Capable Hub) wrote:
> > - Consistently use named initializers and simplify sentinel
> > - Skip assignment to .driver_data if all are 0
> > - Use consistent spacing to match Linux coding style
> > - Fix prototype of probe function
> > - s/pnp_id/pnp_device_id/
> > - Drop non-existing .card_id_table
> >
> > Signed-off-by: Uwe Kleine-König (The Capable Hub) <u.kleine-koenig@xxxxxxxxxxxx>
>
> Who is supposed to pick up this patch? Is this still in someone's queue
> that I can expect to get some feedback for it? Silent application would
> also be fine to me.
>
> Having said that, the patch still applies fine to next-20260716.
I'll pick it up, but please send it to linux-acpi@xxxxxxxxxxxxxxx for
easier processing.
Thanks!