[PATCH v2 0/3] staging: rtl8723bs: fix coding style issues (CamelCase)

From: Olivier Tanoh

Date: Tue Jul 28 2026 - 08:43:14 EST


This series fixes CamelCase checkpatch warnings in rtl8723bs.

Changes in v2:
- Patch 1: rename to basic_rates instead of mb_rates_os, dropping
the Hungarian notation prefixes as suggested by Greg KH.
- Patches 2 and 3: unchanged.

Olivier Tanoh (3):
staging: rtl8723bs: rename mBratesOS to avoid CamelCase
staging: rtl8723bs: rename Save_DM_Func_Flag functions to avoid
CamelCase
staging: rtl8723bs: rename Restore_DM_Func_Flag functions to avoid
CamelCase

drivers/staging/rtl8723bs/core/rtw_mlme_ext.c | 6 +++---
drivers/staging/rtl8723bs/core/rtw_wlan_util.c | 10 +++++-----
drivers/staging/rtl8723bs/hal/hal_com.c | 6 +++---
drivers/staging/rtl8723bs/include/hal_com.h | 2 +-
drivers/staging/rtl8723bs/include/rtw_mlme_ext.h | 6 +++---
5 files changed, 15 insertions(+), 15 deletions(-)

--
2.34.1