Re: [PATCH v3 0/1] pipe: only enable the extra wake_up(rd_wait) for edge-triggered consumers

From: Christian Brauner

Date: Fri Jul 31 2026 - 09:11:04 EST


> But then we should name it "epoll_or_io_uring_pseudo_edgetrigger".
> See the test-cases, they demonstrate the same pattern.

Wouldn't pseudo_edgetrigger be sufficient? I think the comment as you
wrote it is ok.