Re: [PATCH v6 01/12] mm: rename pmd_to_softleaf_folio() to pmd_softleaf_to_folio()

From: David Hildenbrand (Arm)

Date: Tue Aug 18 2026 - 10:27:48 EST


On 8/18/26 15:09, Usama Arif wrote:
> pmd_to_softleaf_folio() converts the softleaf entry encoded by a PMD
> to a folio. Rename it to pmd_softleaf_to_folio() to make the conversion
> direction explicit and align it with softleaf_to_folio().
>
> No functional change.
>
> Suggested-by: Dev Jain <dev.jain@xxxxxxx>
> Signed-off-by: Usama Arif <usama.arif@xxxxxxxxx>
> ---

Acked-by: David Hildenbrand (Arm) <david@xxxxxxxxxx>

--
Cheers,

David