Re: [PATCH v3 09/10] gpio: bd73800: Support ROHM BD73800 PMIC GPIOs
From: Bartosz Golaszewski
Date: Thu Sep 03 2026 - 04:47:44 EST
On Thu, 3 Sep 2026 07:00:24 +0200, Matti Vaittinen
<mazziesaccount@xxxxxxxxx> said:
>>
>> Why not return PTR_ERR_OR_ZERO(devm_gpio_regmap_register())?
>
> How strongly do you feel about it? It's not a big deal, but I always
> find it a bit harder to read when functions / macros are called inside a
> parameter list. Thus I'd rather keep it like this, just for the sake of
> my own eyes :)
>
If you need to respin, please change it, if not, I've given my Ack and LGTM.
Same above.
Bart