Re: [PATCH v2 5/8] mm/swapfile: use folio_page_swap_entry()
From: David Hildenbrand (Arm)
Date: Wed Sep 09 2026 - 11:39:47 EST
On 9/8/26 17:16, Tal Zussman wrote:
> folio_dup_swap() and folio_put_swap() open-code the swap entry
> computation from folio->swap and folio_page_idx(). Use
> folio_page_swap_entry() instead.
>
> No functional change.
>
> Signed-off-by: Tal Zussman <tz2294@xxxxxxxxxxxx>
> ---
Acked-by: David Hildenbrand (Arm) <david@xxxxxxxxxx>
--
Cheers,
David