Skip to main content
Re: [PATCH v11 01/23] x86/resctrl: Give better names to X86_FEATURE flags for monitoring
From:
Luck, Tony
Date:
Fri Sep 11 2026 - 14:26:05 EST
Next message:
Chris Taraszka: "[PATCH] platform/x86: bitland-mifs-wmi: Don't abort suspend when platform profile access fails"
Previous message:
Steven Rostedt: "[for-linus][PATCH 17/20] tracing: Restore :mod: trailer after parsing in ftrace_set_clr_event()"
In reply to:
Reinette Chatre: "Re: [PATCH v11 01/23] x86/resctrl: Give better names to X86_FEATURE flags for monitoring"
Next in thread:
Reinette Chatre: "Re: [PATCH v11 01/23] x86/resctrl: Give better names to X86_FEATURE flags for monitoring"
Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
I'll drop the #define name changes.
-Tony
Next message:
Chris Taraszka: "[PATCH] platform/x86: bitland-mifs-wmi: Don't abort suspend when platform profile access fails"
Previous message:
Steven Rostedt: "[for-linus][PATCH 17/20] tracing: Restore :mod: trailer after parsing in ftrace_set_clr_event()"
In reply to:
Reinette Chatre: "Re: [PATCH v11 01/23] x86/resctrl: Give better names to X86_FEATURE flags for monitoring"
Next in thread:
Reinette Chatre: "Re: [PATCH v11 01/23] x86/resctrl: Give better names to X86_FEATURE flags for monitoring"
Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]