Re: [PATCH v11 01/23] x86/resctrl: Give better names to X86_FEATURE flags for monitoring

From: Reinette Chatre

Date: Fri Sep 11 2026 - 18:52:28 EST


Hi Tony,

On 9/11/26 11:21 AM, Luck, Tony wrote:
> I'll drop the #define name changes.
Renaming X86_FEATURE_CQM seems a worthy change but certainly is not a dependency
of this series.

Reinette