Re: [PATCH v6 06/19] mm: rename readahead loop variable to 'i'
From: Dave Chinner
Date: Tue Feb 18 2020 - 00:33:25 EST
On Mon, Feb 17, 2020 at 10:45:50AM -0800, Matthew Wilcox wrote:
> From: "Matthew Wilcox (Oracle)" <willy@xxxxxxxxxxxxx>
> Change the type of page_idx to unsigned long, and rename it -- it's
> just a loop counter, not a page index.
> Suggested-by: John Hubbard <jhubbard@xxxxxxxxxx>
> Signed-off-by: Matthew Wilcox (Oracle) <willy@xxxxxxxxxxxxx>
> mm/readahead.c | 6 +++---
> 1 file changed, 3 insertions(+), 3 deletions(-)
Reviewed-by: Dave Chinner <dchinner@xxxxxxxxxx>